Skocz do zawartości
Gość byrtek989

Problem z virtual dj

Rekomendowane odpowiedzi

Gość byrtek989

Mam problem z virtual dj mam wersje 5.0 a wcześniej 4.0 ale najpierw o problemie jak kręce potencionerami(bas,midi,trable) i przesuwam cross to słychać takie charakterystyczne trzaski czy chrupanie ale różnie to można nazwać ten dziwięk przeszkadza to bardzo bo jeśli nagrywam seta to tez się nagrywa nie wiem jak to zniwelować żeby było dobrze zawsze na początku jest ok tak przez minute może dwie a później znowu to samo . Proszę o pomoc ale nie żeby zainstalować jeszcze raz bo to nic nie daje może to wina dużej ilość skinów jakie mam ??

Odnośnik do komentarza
Udostępnij na innych stronach

Gość Qnik.9
skiny raczej tutaj nic nie daja ;] a na vdj nie masz bass na maxa ustawione ?? :) a jak nie sprawdz usiebie w ustawieniech dźwieku :)

 

Problem tkwi chyba w samym programie... Zapewne masz wydajność na maxa wywalone. Spróbuj wejść w settings -> performance i ten suwak najpierw na 3 ustawić (u mnie na 3 też trzeszczy), a jak będzie trzeszczało, to dalej jechać w dół... Na 2 nie trzeszczy u mnie. Ze starszymi wersjami nie było takich problemów... Sprawdziłem też różne kodeki i konfigi karty - nic.

 

Nie mam rakiety, ale mój komputer to też nie totalny złom - P4 3,4ghz HT, 2gb ram, GF9800 Gainwarda, Soundblaster Audigy 2 ZS Gold i świeży Windows.

 

Sorry za archeologię, ale mam nadzieję, że ktoś będzie miał jakiś pomysł, jak zachować jakość...

Odnośnik do komentarza
Udostępnij na innych stronach

Gość gjurzak

ha właśnie odkryłem jak tego trzeczenia uniknąć w VDJ 5 :)

 

options -> performance i odznaczamy opcje Safe mode :D

 

temat stary ale komus na przyszlosc sie moze przydac :P

Odnośnik do komentarza
Udostępnij na innych stronach

Nie chcę tworzyć nowego tematu więc się podpinam, otóż miałem wersję trial virtual dj 5 i skończyła mi się licencja wiec ściągnąłem wersję 4 z crackiem i kiedy mam odsluch na słucawkach to tak strasznie trzeszczy że nawet muzyki nie słyszę, słuchawki ok i na wersji trial też wszystko ok. odsłuch mam zrobiony w następujący sposób w opcjach karty dźwiękowej mam tylnie wejście od komputera i tam są głośniki podłączone + micro i to jest tak jak by 1 karta dźwiękowa i jest podzielona na 2nd i tam są słuchawki w virtual dj ustawiam na 2 karty i pierwsza (głośniki) master a druga to mają być słuchawki.

Wcześniej było wszystko ok (na starej wersji).

 

Wyłączyłem opcje w ustawieniach "safe mode" i okazało się że na słuchawkach nie charczy ale znów mam zakłócenia na głośnikach :/ można się z tym jakoś uporać?

 

edit by Micado:

nie pisz posta pod postem, używaj opcji Edytuj, tym razem łącze posty, proszę o tym pamiętać :)

Odnośnik do komentarza
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie


×
×
  • Dodaj nową pozycję...